Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mysql für Windows Tutorial zwecks Opensim
#11
Hallihallo

ich hab umgestellt auf MySQL bzw. MariaDB und hab folgende Fehler bei einigen Imports.

Gibts da noch was umzustellen ? Was könnte das denn sein ?

ach, und es ist normal das jeder Ava dann Ruth ist und man den dann wieder anziehen muss ?

Gruss, Pharcide


Angehängte Dateien Bild(er)
   
Zitieren
#12
Gehe mal in die my.ini von der MariaDB und ergänze um folgenen Eintrag:



PHP-Code:
max_allowed_packet 64M 

Danach den Datenbankserver neu starten.
Zitieren
#13
mmhh, hab den Fehler immer noch


Hab aber auch gesehen, einige Tabellen sind MYSAM und andere InnoDB

Aber da es nur bei meinem Inventory ist und bei den anderen nicht, ist das nicht so schlimm

Könnte an einem übergrossem Mesh liegen vielleicht, hab da mal eine grosse Höhle reingezogen

So wir testen mal Smile
Zitieren
#14
Pharcide ;D komm doch ins Rockhouse, denke da lässt sich besser plaudern über deine Probleme mit OpenSim ;D
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#15
ähm

Nun klär mich mal auf bitte, diesbezüglich Big Grin

Rockhouse ??
Zitieren
#16
Da guckst du am besten hier ;D
http://www.gridtalk.de/showthread.php?ti...7#pid25637
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#17
Naja ich hab mich nun bis hierhin durchgekämpft und eine Datenbank erstellt. Da diese nicht alleine bleiben wird, habe ich ihr einen anderen Namen als opensim gegeben.

Nun ist es aber so, dass das System, dann die Installation mit der mitgelieferten Datenbank erstellt hat und nicht mit der von mir in mysql erstellten.

Ich habe oben in der Ini alles ausgetauscht was an der markierten Stelle mit opensim gekennzeichnet ist, das heisst Datenbankname und User sowie Passwort.... naja nu habsch den Salat, die Datenbank is leer ^^. Wo liegt mein Fehler? ich benutze Windows Server 2016.
Zitieren
#18
Was meinst du mit "leer"? Tabellen werden da doch drinne sein, oder? Hast du deine Regopnen vorher per oar gesichert?
Nicht wundern, wenn ich nicht gleich antworte,..zum einen Feiertage zum anderen eine kräftezerrende Erkältung.
Zitieren
#19
mit leer meine ich im Sinne von nicht befüllt. der Inhalt wird mit 0 b angezeigt und auch Tabellen sind keine vorhanden.

und hey mach mal langsam, niemand erwartet sofort Antworten Wink ...... Ein Forum ist deshalb ein Forum, damit Leute wie du und ich zeitversetzt, wie es ihnen am besten passt, sich austauschen können. Muss alles sofort sein, brauchen wir kein Forum mehr....

Also alles gut

Rofl edith erzählt, das wir beide gleichzeitig ausm Bett gefallen sind ^^....
Zitieren
#20
Code:
   ; MySql  
   ; Uncomment these lines if you want to use mysql storage
   ; Change the connection string to your db details
   ;StorageProvider = "OpenSim.Data.MySQL.dll"
   ;ConnectionString = "Data Source=localhost;Database=eigenername;User ID=eigenername;Password=eigenespasswort"
   ; Uncomment this line if you are using MySQL and want to use a different database for estates
   ;EstateConnectionString = "Data Source=localhost;Database=opensim;User ID=opensim;Password=***;"
hier mal meinen geänderten code. zumindest die drei Bereiche welche ich geändert habe
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Webmin für Windows Bogus Curry 3 236 16.08.2017, 20:31
Letzter Beitrag: Bogus Curry
  Euer "Windows-Desktop" Dorena Verne 34 4.900 10.07.2017, 08:05
Letzter Beitrag: Dorena Verne
  Dateiname killt Windows Bogus Curry 1 354 31.05.2017, 12:20
Letzter Beitrag: Pharcide
  Teleport zu eigener Region in Opensim funktioniert nicht georgm76 5 813 05.02.2017, 15:35
Letzter Beitrag: Dorena Verne
  MTA unter Windows Bartholomew Gallacher 13 2.768 15.03.2016, 18:07
Letzter Beitrag: Bartholomew Gallacher

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste