Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Arriba: Munteres drauf los Testen
#11
Klasse Freaky... Und willkommen im Gridtalk.
DeReOS Grid - http://dereos.org
Zitieren
#12
Willkommen im "Gridtalk",Freaky.Smile
Schönes Projekt.Wink
Zitieren
#13
Herzlich willkommen, Freaky!

Meine Regionen in Metropolis laufen jetzt mit der Arriba-Dev. vom 10.5.2014, und die Gruppen funktionieren wieder. Smile

Weiterhin gibt's Bulletsim und Sandbox für alle auf "Mare Infernale" in Metropolis.
secondlife://hypergrid.org:8002:Mare%20Infernale
Autoreturn steht auf 30 Minuten, und für Fahrzeugtests sind die Simübergänge zu den anderen drei Regionen offen (Object entry). LSL ist erlaubt, OSSL verboten.
Hyperweb.eu => Server-Tutorial für Linux mit OpenSim, OpenSim Arriba compiliert und für Metropolis konfiguriert!
Zitieren
#14
Auch von mir ein Herzliches Willkommen im Gridtalk ;D

Ich werde den neue Repo mal antesten ;D
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#15
So ich hab mal ein Forum für euer Projekt eingericht, das ganze unter Projekt Arriba ;D

Muss dich nur noch als Mod eintragen, das mache ich morgen und werde dann auch diesen Thread verschieben ;D
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#16
Ok, hab den neuen repo getestet, da ging gar nichts, kam nur Errors. Werde den Log nachher hier mal posten.
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#17
Habe den neusten Repo lokal gestartet,..keine Probleme.Cool
Zitieren
#18
(11.05.2014, 09:44)Dorena Verne schrieb: Habe den neusten Repo lokal gestartet,..keine Probleme.Cool

unter Windows ?
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#19
(11.05.2014, 09:57)Bogus Curry schrieb:
(11.05.2014, 09:44)Dorena Verne schrieb: Habe den neusten Repo lokal gestartet,..keine Probleme.Cool

unter Windows ?

Ja,Bogus unter Windows.Wink
Zitieren
#20
Passwörter hab ich nicht vergeben müssen, hab SQLIte benutzen wollen, aber beim start von OpenSim.exe hat er einige Errors gemacht

Hier die log Datei
Code:
2014-05-11 04:38:34,461 INFO  - OpenSim.Application [OPENSIM MAIN]: configured log4net using default OpenSim.exe.config
2014-05-11 04:38:34,487 INFO  - OpenSim.Application [OPENSIM MAIN]: System Locale is en-US
2014-05-11 04:38:34,491 INFO  - OpenSim.Application [OPENSIM MAIN]: Environment variable MONO_THREADS_PER_CPU is unset
2014-05-11 04:38:34,491 INFO  - OpenSim.Application [OPENSIM MAIN]: Runtime gave us 3 min worker threads and 6 min IOCP threads
2014-05-11 04:38:34,492 INFO  - OpenSim.Application [OPENSIM MAIN]: Runtime gave us 300 max worker threads and 12 max IOCP threads
2014-05-11 04:38:34,492 INFO  - OpenSim.Application [OPENSIM MAIN]: Bumping up to max worker threads to 500
2014-05-11 04:38:34,492 INFO  - OpenSim.Application [OPENSIM MAIN]: Bumping up max IOCP threads to 1000
2014-05-11 04:38:34,492 INFO  - OpenSim.Application [OPENSIM MAIN]: Threadpool set to 500 max worker threads and 1000 max IOCP threads
2014-05-11 04:38:34,514 INFO  - OpenSim.Application [OPENSIM MAIN]: Environment is supported by OpenSimulator.
2014-05-11 04:38:34,564 INFO  - OpenSim.ConfigurationLoader [CONFIG]: Reading configuration settings
2014-05-11 04:38:34,565 INFO  - OpenSim.ConfigurationLoader [CONFIG]: Reading configuration file /home/linadmin/opensim/arriba-dev/bin/OpenSimDefaults.ini
2014-05-11 04:38:34,586 INFO  - OpenSim.ConfigurationLoader [CONFIG]: Loading environment variables for Config
2014-05-11 04:38:34,605 INFO  - OpenSim.OpenSim [OPENSIM MAIN]: Using async_call_method SmartThreadPool
2014-05-11 04:38:34,616 INFO  - OpenSim.OpenSim ====================================================================
2014-05-11 04:38:34,616 INFO  - OpenSim.OpenSim ========================= STARTING OPENSIM =========================
2014-05-11 04:38:34,616 INFO  - OpenSim.OpenSim ====================================================================
2014-05-11 04:38:34,621 INFO  - OpenSim.Framework.Servers.ServerBase [SERVER BASE]: Starting in /home/linadmin/opensim/arriba-dev/bin
2014-05-11 04:38:34,621 INFO  - OpenSim.Framework.Servers.ServerBase [SERVER BASE]: OpenSimulator version: OpenSim Arriba (Codename: That is Not True) Dev521ec34
2014-05-11 04:38:34,621 INFO  - OpenSim.Framework.Servers.ServerBase [SERVER BASE]: Operating system version: Unix 3.10.29.86, .NET platform Unix, 64-bit
2014-05-11 04:38:34,625 INFO  - OpenSim.Framework.Servers.ServerBase [SERVER BASE]: Logging started to file /home/linadmin/opensim/arriba-dev/bin/OpenSim.log
2014-05-11 04:38:34,668 ERROR - OpenSim.Application [APPLICATION]:
APPLICATION EXCEPTION DETECTED: System.UnhandledExceptionEventArgs

Exception: System.Exception: Configuration file is missing the [SimulationDataStore] section.  Have you copied OpenSim.ini.example to OpenSim.ini to reference config-include/ files?
  at OpenSim.OpenSimBase.StartupSpecific () [0x00000] in <filename unknown>:0
  at OpenSim.OpenSim.StartupSpecific () [0x00000] in <filename unknown>:0
  at OpenSim.Framework.Servers.BaseOpenSimServer.Startup () [0x00000] in <filename unknown>:0
  at OpenSim.Application.Main (System.String[] args) [0x00000] in <filename unknown>:0

Application is terminating: True

2014-05-11 04:40:13,160 INFO  - OpenSim.Application [OPENSIM MAIN]: configured log4net using default OpenSim.exe.config
2014-05-11 04:40:13,186 INFO  - OpenSim.Application [OPENSIM MAIN]: System Locale is en-US
2014-05-11 04:40:13,191 INFO  - OpenSim.Application [OPENSIM MAIN]: Environment variable MONO_THREADS_PER_CPU is unset
2014-05-11 04:40:13,191 INFO  - OpenSim.Application [OPENSIM MAIN]: Runtime gave us 3 min worker threads and 6 min IOCP threads
2014-05-11 04:40:13,191 INFO  - OpenSim.Application [OPENSIM MAIN]: Runtime gave us 300 max worker threads and 12 max IOCP threads
2014-05-11 04:40:13,192 INFO  - OpenSim.Application [OPENSIM MAIN]: Bumping up to max worker threads to 500
2014-05-11 04:40:13,192 INFO  - OpenSim.Application [OPENSIM MAIN]: Bumping up max IOCP threads to 1000
2014-05-11 04:40:13,192 INFO  - OpenSim.Application [OPENSIM MAIN]: Threadpool set to 500 max worker threads and 1000 max IOCP threads
2014-05-11 04:40:13,214 INFO  - OpenSim.Application [OPENSIM MAIN]: Environment is supported by OpenSimulator.
2014-05-11 04:40:13,265 INFO  - OpenSim.ConfigurationLoader [CONFIG]: Reading configuration settings
2014-05-11 04:40:13,265 INFO  - OpenSim.ConfigurationLoader [CONFIG]: Reading configuration file /home/linadmin/opensim/arriba-dev/bin/OpenSimDefaults.ini
2014-05-11 04:40:13,286 INFO  - OpenSim.ConfigurationLoader [CONFIG]: Reading configuration file /home/linadmin/opensim/arriba-dev/bin/OpenSim.ini
2014-05-11 04:40:13,295 INFO  - OpenSim.ConfigurationLoader [CONFIG]: Reading configuration file /home/linadmin/opensim/arriba-dev/bin/config-include/Standalone.ini
2014-05-11 04:40:13,299 WARN  - OpenSim.ConfigurationLoader [CONFIG]: Could not find include file /home/linadmin/opensim/arriba-dev/bin/config-include/StandaloneCommon.ini
2014-05-11 04:40:13,299 INFO  - OpenSim.ConfigurationLoader [CONFIG]: Loading environment variables for Config
2014-05-11 04:40:13,319 INFO  - OpenSim.OpenSim [OPENSIM MAIN]: Using async_call_method SmartThreadPool
2014-05-11 04:40:13,328 INFO  - OpenSim.OpenSim ====================================================================
2014-05-11 04:40:13,328 INFO  - OpenSim.OpenSim ========================= STARTING OPENSIM =========================
2014-05-11 04:40:13,328 INFO  - OpenSim.OpenSim ====================================================================
2014-05-11 04:40:13,334 INFO  - OpenSim.Framework.Servers.ServerBase [SERVER BASE]: Starting in /home/linadmin/opensim/arriba-dev/bin
2014-05-11 04:40:13,334 INFO  - OpenSim.Framework.Servers.ServerBase [SERVER BASE]: OpenSimulator version: OpenSim Arriba (Codename: That is Not True) Dev521ec34
2014-05-11 04:40:13,335 INFO  - OpenSim.Framework.Servers.ServerBase [SERVER BASE]: Operating system version: Unix 3.10.29.86, .NET platform Unix, 64-bit
2014-05-11 04:40:13,341 INFO  - OpenSim.Framework.Servers.ServerBase [SERVER BASE]: Logging started to file /home/linadmin/opensim/arriba-dev/bin/OpenSim.log
2014-05-11 04:40:13,375 ERROR - OpenSim.Server.Base.ServerUtils [SERVER UTILS]: Error loading plugin OpenSim.Region.Framework.Interfaces.ISimulationDataService from OpenSim.Services.Connectors.dll. Exception: No StorageProvider configured
System.Reflection.TargetInvocationException: Exception has been thrown by the target of an invocation. ---> System.Exception: No StorageProvider configured
  at OpenSim.Services.Connectors.SimulationDataService..ctor (IConfigSource config) [0x00000] in <filename unknown>:0
  at (wrapper managed-to-native) System.Reflection.MonoCMethod:InternalInvoke (System.Reflection.MonoCMethod,object,object[],System.Exception&)
  at System.Reflection.MonoCMethod.Invoke (System.Object obj, BindingFlags invokeAttr, System.Reflection.Binder binder, System.Object[] parameters, System.Globalization.CultureInfo culture) [0x00000] in <filename unknown>:0
  --- End of inner exception stack trace ---
  at System.Reflection.MonoCMethod.Invoke (System.Object obj, BindingFlags invokeAttr, System.Reflection.Binder binder, System.Object[] parameters, System.Globalization.CultureInfo culture) [0x00000] in <filename unknown>:0
  at System.Reflection.MonoCMethod.Invoke (BindingFlags invokeAttr, System.Reflection.Binder binder, System.Object[] parameters, System.Globalization.CultureInfo culture) [0x00000] in <filename unknown>:0
  at System.Activator.CreateInstance (System.Type type, BindingFlags bindingAttr, System.Reflection.Binder binder, System.Object[] args, System.Globalization.CultureInfo culture, System.Object[] activationAttributes) [0x00000] in <filename unknown>:0
  at System.Activator.CreateInstance (System.Type type, System.Object[] args, System.Object[] activationAttributes) [0x00000] in <filename unknown>:0
  at System.Activator.CreateInstance (System.Type type, System.Object[] args) [0x00000] in <filename unknown>:0
  at OpenSim.Server.Base.ServerUtils.LoadPlugin[ISimulationDataService] (System.String dllName, System.String className, System.Object[] args) [0x00000] in <filename unknown>:0
2014-05-11 04:40:13,380 ERROR - OpenSim.Server.Base.ServerUtils [SERVER UTILS]: Error loading plugin OpenSim.Services.Connectors.dll: Exception has been thrown by the target of an invocation. args.Length 1
2014-05-11 04:40:13,381 ERROR - OpenSim.Application [APPLICATION]:
APPLICATION EXCEPTION DETECTED: System.UnhandledExceptionEventArgs

Exception: System.Exception: Could not load an ISimulationDataService implementation from OpenSim.Services.Connectors.dll:SimulationDataService, as configured in the LocalServiceModule parameter of the [SimulationDataStore] config section.
  at OpenSim.OpenSimBase.StartupSpecific () [0x00000] in <filename unknown>:0
  at OpenSim.OpenSim.StartupSpecific () [0x00000] in <filename unknown>:0
  at OpenSim.Framework.Servers.BaseOpenSimServer.Startup () [0x00000] in <filename unknown>:0
  at OpenSim.Application.Main (System.String[] args) [0x00000] in <filename unknown>:0

Application is terminating: True

In der OpenSim.ini hab ich unten nur die Standalone.ini auskommentiert. Und danach halt OpenSim.exe gestartet
Tschöö

Bogus | PinguinsReisen.de
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  "Arriba-Minigrid" (Windows) Dorena Verne 106 70.015 25.07.2018, 22:03
Letzter Beitrag: Moe McAlpine
  Arriba-Sim: Binärdownload für Metropolis (inoffiziell) Mareta Dagostino 62 54.981 27.06.2018, 20:16
Letzter Beitrag: Mareta Dagostino
  neue Version von Arriba on Stick Beacara 40 22.422 22.02.2018, 12:40
Letzter Beitrag: Beacara
  "Arriba-Minigrid" Shop-Region-Projekt Dorena Verne 4 896 21.01.2018, 17:01
Letzter Beitrag: Dorena Verne
  Mesh-Problem Arriba Dorena Verne 10 3.729 06.08.2017, 08:31
Letzter Beitrag: Dorena Verne

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste