Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Problem mit tpen von einer Region zu anderen im HG
#11
So hab mir mal die Nacht um die Ohren geschlagen .. lol

Ich stürze nicht mehr ab
Profile funzen in der Standalone und auch HG, naja nicht ganz .. kann picks setzen, aber halt diese finde bei Benutzung die Region nicht mehr ..
beim einloggen in die Standalone kommt diese Fehlermeldung in der console
Code:
04:58:40 - [BASE HTTP SERVER]: Handler not found for http request POST /bakes/c2614818-2482-4c96-8df1-6acacf2f4b8f
04:58:40 - [UTIL]: Util STP threadfunc 69 terminated with error System.Net.WebException: The remote server returned an error: (404) Not Found.
  at System.Net.HttpWebRequest.CheckFinalStatus (System.Net.WebAsyncResult result) [0x00000] in <filename unknown>:0
  at System.Net.HttpWebRequest.SetResponseData (System.Net.WebConnectionData data) [0x00000] in <filename unknown>:0

Bei den gruppen bin ich grade dran, mal schaun ob ich die auch noch hinbekomme . *gg
Ok gruppen gehen nun auch ...
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#12
Da glaubt man, das man nun das Problem eingekreist oder sogar beseitigt hat, da kommt es wieder um die Ecke und lacht dich verschmitzt an .. lol

Wieder abstürtze .. lol

Aber Profile und Gruppen gehen .. *gg

Hier noch ein Foto von mir und meinen gegenüber *gg

   
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#13
ok, es war wohl die flotsamcache.ini, gewesen, dank der Dore sind die Abstürtze nun wech ;D

Nö kommando zurück .. wieder absturz ;(
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#14
Freut mich, das es nun funzt.Wink
Zitieren
#15
(07.07.2014, 14:49)Dorena Verne schrieb: Freut mich, das es nun funzt.Wink

ne funzt leider nicht, weiss der Geier was es ist, aber es kommt randomartig ;(
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#16
Ich habe bei Bogus eben mal in die OpenSim.ini reingeschaut.
Er hat da zwar eine Adresse bei Xbakes drin,..aber ein Semikolon vor der Zeile.
Zitieren
#17
Ich sehe gerade,..Bogus hat in der Regions.ini als interne Adresse die Server-IP statt 0.0.0.0 stehen...

Edit:
Was soll eigendlich dieses ^M??
[Bild: region.jpg]
Zitieren
#18
(07.07.2014, 18:33)Dorena Verne schrieb: Edit:
Was soll eigendlich dieses ^M??

:-) Scheine nicht die einzige Person zu sein welche den Midnight Commander nutzt :-)

Die ^M stammen daher, dass jemand die Datei mit einem Programm ( gibt es dort einen Editor? ) angefasst hat und im DOS Format CRLF abgespeichert hat.

Abhilfe: Unter Windows einen Editor (beispielsweise Notepad++) installieren, oder unter Linux entsprechend zurück konvertieren.

LG Akira
_________________

A mind is like a parachute. It doesn't work if it is not open. - Frank Zappa
Zitieren
#19
Jup ich benutze den mc schon seit langen ;D Den Notepad++ benutze ich auch, hab aber bisher nicht drauf geachtet ob er in Linuxformat speichert, da ich immer das als Standard eingestellt hatte. Hab ich wohl da vergessen *gg
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#20
WAs das Problem angeht mit dem tpen, da bin ich mir noch nicht sicher, ob es wirklich wech ist, daher lasse ich das Thema noch offen bzw. als - noch - nicht gefixt stehen ..
Tschöö

Bogus | PinguinsReisen.de
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  "Arriba-Minigrid" Shop-Region-Projekt Dorena Verne 4 1.358 21.01.2018, 17:01
Letzter Beitrag: Dorena Verne
  Mesh-Problem Arriba Dorena Verne 10 4.697 06.08.2017, 08:31
Letzter Beitrag: Dorena Verne
  phpGridServer - Problem mit Inventory per web abrufen MichelleArgus 2 3.133 07.05.2016, 10:43
Letzter Beitrag: MichelleArgus
  Arriba Sim - Build Problem Bartholomew Gallacher 4 6.643 19.12.2014, 13:00
Letzter Beitrag: Bogus Curry
  Problem mit dem Löschen von einer Region Bogus Curry 12 10.568 12.10.2014, 04:57
Letzter Beitrag: Bogus Curry

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste