Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
OpenSim mit unsichtbarem Avatar
#21
Hallo Ramon ;D

Du kannst im Viewer den Pfad für den Cache ordner ändern, vielleicht hilft das ja. Am besten den Pfad auf einen anderen Laufwerk legen, könnte vielleicht ein Windows rechte problem sein ;D
Zitieren
#22
Womit hast eigentlich die OpenSim Binaries entpackt?

Wenn du die mit dem Windows Zip Tool entpackst, dann musst nochmal auf die Dateieigenschaften vom ZIP vorher gehen und auf Zulassen klicken. Ansonsten hat OpenSim zu wenig Rechte um auf die Dateien zuzugreifen.

Gruss Freaky
Die ganze Welt ist ein Irrenhaus und wir sind nur die Kandidaten  ;)
Zitieren
#23
@ Freaky,
ich wollte dir nicht zu nahe treten, sorry.
Mir ist schon klar, dass es im OS-Ordner nur um die OS relevanten Daten geht, aber das ist für mein Problem nur die halbe Miete. Mein Ava bleibt ja auch nach kompletter Neuinstallation verschwunden.
Das mit den Rechten ist natürlich ein sehr wertvoller Hinweis. Danke.... Das werde ich gleich probieren.
Was mich daran allerdings irritiert ist, dass es ja wochenlang völlig normal funktioniert hat mit OS 0.81.
Es fing damit an, dass ich ein Script gefunden hatte, welches mehrere Animationen in zufälliger Folge abspielt. So nach dem zweiten Testlauf saß dann mein Ava in einer der Posen, wenn er eigentlich stehen sollte. Am nächsten Tag war er dann ganz verschwunden.
Aaah [Bild: lightbulb.gif] .... da war doch was..... Beim Versuch die Animation aus der Animationsliste zu löschen, sagte mir OS, dass ich keine Rechte dafür habe. Meinst du das??
 
@ Bogus
Danke für den Tip.
Sicher kann ich den Pfad für den Cache ändern, aber ich fürchte dann werden die falschen Daten eben in den neuen Pfad geschrieben. Ich werde es dennoch probieren. Versuch macht kluch.....[Bild: wink.gif]

Heute Abend werde ich alles komplett neu installieren, alle Rechte vergeben, die so finde und den Versuch auch erst nach einem Rechner-Neustart wagen, damit auch nichts aus dem Speicher übernommen wird.
Ich werd' euch weiter berichten.
Zitieren
#24
Hallo Ramon, Willkommensgrüße auch von mir!

Also zur Sicherheit der Hinweis, dass in den Appdata an 2 Stellen Daten abgelegt werden. Einmal unter "Local" und zum Zweiten unter "Roaming". Bei mir hat da der Imprudence einen eigenen Ordner, während die Singularitydaten sich unter "Secondlife" befinden. Es gibt dann dort noch Unterordner wie z.B. user_settings.

Ich kann mich erinnern, dass der uralte Hippo mal das Problem mit dem unsichtbaren Avatar hatte, und irgendwo habe ich auch noch in einem Inventar einen invisible Avatar, der ebenso zu Problemen führte. Ich kann mir eigentlich nur vorstellen, dass das Problem beim Viewer liegt. So wäre es, denke ich, sinnvoll, eine frische Arriba-Installation anzulegen und einen weiteren Viewer zu testen. Was passiert denn, wenn Du das Appearencefenster aufrufst?

Falls alles nix nützt, könnte ich Dir zum Testen mal einen Meshavatar rüberreichen, der ist geradezu dankbar für einen unsichtbaren Standardkörper.[Bild: biggrin.gif]
Zitieren
#25
Mal die einfachste Frage:

Wo kommt eigentlich der Avatar selbst her? Sind es XML Exporte aus SL? Dann würden nämlich durchaus Texturen fehlen.

Gruss Freaky
Die ganze Welt ist ein Irrenhaus und wir sind nur die Kandidaten  ;)
Zitieren
#26
(19.11.2015, 19:56)Freaky Tech schrieb: Mal die einfachste Frage:

Wo kommt eigentlich der Avatar selbst her? Sind es XML Exporte aus SL? Dann würden nämlich durchaus Texturen fehlen.

Gruss Freaky

Da Ramon dieses Problem auch mit "testi tester" hatte, welcher ein OS-Standartava ist, wird es wohl nicht daran liegen.
Zitieren
#27
Hi Beacara,
danke für den Hinweis, ich setze mich gleich ran und werde es testen.
Welcher andere Viewer unterstützt denn noch Exporte?
Außerdem habe ich bei einigen das Problem, dass ich mich nicht anmelden kann, wegen Vor- und Nachnamen. Sicher nur eine Wissenslücke.

@ Freaky
Dorena hat recht. Außerdem hat ja viele Wochen lang alles funktioniert.
Zitieren
#28
Solange Du Zugriff auf die Console hast, kannst Du im- und exportieren soviel Du willst (iar, oar), Du kannst also z.B. Firestorm oder Coolviewer probieren. Zugangsdaten sind auch unter Roaming in den Appdata gespeichert.
Zitieren
#29
Ich nutze normalerweise Firestorm, konnte mich aber nicht einloggen bzw. kein neues Grid anlegen.
Werde gleich mal nah Coolviewer suchen.
Danke dir
Zitieren
#30
Neue Spur entdeckt
ich habe alles deinstalliert,
alle Einträge vom irgendwelchen Viewern und OS aus der Registry entfernt,
alle Einträge aus allen AppData-Ordnern entfernt,
habe den Rechner runter gefahren, 10 Min. gewartet, damit auch ja alles aus dem Speicher ist, neu gestartet,
Cool VL Viewer installiert,
OS 0.82 installiert,

Beim Start von Coolviewer erscheint kurz der Avatar und verschwindet dann.
dann Fehlermeldung:

Your avatar's outfit could not be restored. The outfit.xml file is probably corrupted or missing (wich is normal if this your first login with the Cool Vl Viewer and with this avatar).
Please simply re-wear an outfit manually.

Bringt aber nichts, da der Ava schon angezogen ist. Auch aus- und wieder anziehen bringt nichts.

Dann noch was spannendes. 
In der Menüleiste von Coolviewer ist ein Augensymbol, welches bei mir durchgestrichen ist. Beim Klick darauf erscheint:

The avatars out of this parcel cannot see your avatar neither chat with you, and vice versa.

Kann es sein, dass ich mich selber ausgesperrt habe? In welcher bescheuerten INI steht denn so was???? [Bild: angry.gif]
Und wo,zum Teufel, holen sich die Programm diese Info immer wieder her???? Habe doch alles gelöscht!![Bild: angry.gif]
Langsam geht mir die Puste aus.
Ich könnte wetten, selbst wenn ich den Rechner komplett nackig mache und neu aufsetze, bleibt das Problem.
Ich hab' keine Idee mehr[Bild: huh.gif][Bild: huh.gif][Bild: sad.gif]


Hiiiiiiilfe!!!!!!!!!!!!!!!!!!!!!
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Mysql für Windows Tutorial zwecks Opensim Dorena Verne 30 7.217 15.04.2017, 17:54
Letzter Beitrag: Manfred Aabye
  Teleport zu eigener Region in Opensim funktioniert nicht georgm76 5 669 05.02.2017, 15:35
Letzter Beitrag: Dorena Verne
  OpenSim auf anderen Rechner umziehen Ramon 36 6.213 23.12.2015, 03:11
Letzter Beitrag: Bogus Curry
  Unsichtbarer Avatar die 2. Ramon 1 678 30.11.2015, 20:51
Letzter Beitrag: Freaky Tech
  Lohnt es, einen reinen OpenSim Rechner aufzubauen? Ramon 20 3.009 19.11.2015, 21:36
Letzter Beitrag: Ramon

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste