Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
OpenSim auf anderen Rechner umziehen
#11
Hi Nachbarn,
so, wieder im Lande....

Hier meine Hardware

 Computer Brand Name:                    DELL OptiPlex 390
 Motherboard Model:                         DELL 0M5DCD
 Operating System:                            Microsoft Windows 7 Home Premium (x64) Build 7601
 Service Pack:                                     Service Pack 1
 Number Of Processors Cores:             2
 Number Of Logical Processors:           4

 CPU Brand Name:                               Intel® Core™ i3-2100 CPU @ 3.10GHz
 L1 Cache:                                           Instruction: 2 x 32 KBytes, Data: 2 x 32 KBytes
 L2 Cache:                                           Integrated: 2 x 256 KBytes
 L3 Cache:                                           3 MBytes

Memory Device 2x       ------------------------------------------------------

 Total Width:                                      64 bits
 Data Width:                                      64 bits
 Device Size:                                      2048 MBytes
 Device Type:                                     DDR3 SDRAM
 Memory Speed:                                1333 MHz
 Manufacturer:                                   Kingston

Grafik General Information] -------------------------------------------------
 Device Name:                                   Sapphire Radeon HD 4350 1GB DDR2
 Original Device Name:                      ATI/AMD Radeon HD 4350/4450/4520 (RV710)

 Maximum Link Speed:                     5.0 Gb/s
 Current Link Speed:                        2.5 Gb/s
 Video Chipset:                                 ATI/AMD Radeon HD 4350
 Video Memory:                               1024 MBytes of DDR2 SDRAM
 Video Card:                                     Sapphire Radeon HD 4350 1GB DDR2
 Video Bus:                                       PCIe v2.0 x16 (5.0 Gb/s) @ x16 (2.5 Gb/s)
 Video RAMDAC:                               Internal DAC(400MHz)
 Processor Clock:                              110.0 MHz
 Memory Clock:                                 396.0 MHz (Effective 792.0 MHz)
 Memory Bus Width:                         64-bit

------------------------------------------------------------------------------------------
 Audio Adapter:                                ATI/AMD RV730 - High Definition Audio Controller
 High Definition Audio Codec:            ATi RADEON HDMI


Das sollte eigentlich genügen an Performance.
Windows 8 und 10 scheiden für mich aus. Bleibt also nur Win7 Professionell oder Linux. Ich könnte auch versuchen, das bestehende Win7 HomePremium wiederherzustellen.
Muss ich mal schauen, wo ich eine neue Version herbekomme.
Es muss doch aber eine Möglichkeit geben, .NETFramework 3.5 zu installieren. Kann doch nicht sein, dass ich von einem Problem ins nächste rutsche.

Hier bewahrheitet sich der Spruch wieder: "Der Computer hilft uns bei der Lösung von Problemen, die wir ohne ihn nicht hätten."
Liebe Grüße

Ramon


Zitieren
#12
Hast scho mal probiert, alles was net heisst ratzfatz von der platte zu putzen und aus der regi zu zupfen und dann Neustart und dann neu-install? Vielleicht hängt ihm ein Krümel quer...
Pubertät is nix gegen das, was einem im Alter widerfährt!


dorenas-world.de:8002:bella klara
Zitieren
#13
@klara

ich befürchte das ist eine Streubombe alles was net heisst zu löschen. ich kenne in windows das Kommando "net user" um ...... ääähhhh schweigen wir drüber Wink

grüsse

diese Signatur ist in deinem Land nicht verfügbar :-P
Zitieren
#14
net.framework, meint isch doch, net net, des wär net nett..
Pubertät is nix gegen das, was einem im Alter widerfährt!


dorenas-world.de:8002:bella klara
Zitieren
#15
Es wird immer kurioser...
Jetzt kam endlich mal eine verwertbare Fehlermeldung, nachdem ich versucht hatte 3.5 im Kompatibilitätsmodus zu installieren.

.net framework 2.0 fehlt
Das habe ich dann heruntergeladen.
Bei der Installation wurde mir mitgeteilt, dass es bereits da ist.... Na toll.....

Dann habe ich festgestellt, dass der Dienst .net framework 2.0 gar nicht gestartet ist. Den also gestartet.
Der Setupfehler bei 3.5 bleibt.

Dann habe ich das Cleanup-Tool für .net framework probiert, das angeblich alle Versionen entfernt. Die Versionen 1.0 und 2.0 stehen jedoch weiterhin in der Registry.
Dann habe ich alles was .net framework heißt umbenannt (in Registry und Windows). Der Setupfehler bei 3.5 bleibt.

Hab jetzt noch gelesen, dass der windows installer gestartet sein muss. Das probiere ich gleich aus.
Liebe Grüße

Ramon


Zitieren
#16
Also auch mit Installer und im abgesicherten Modus und mit Adminrechten klappt die Installation nicht.
Hab für heute die Nase voll....[Bild: angry.gif][Bild: huh.gif][Bild: angry.gif]

@ Freaky
hab ja alles wieder zurück umbenannt[Bild: rolleyes.gif]
alles läuft wieder "normal"

Welches System habt Ihr denn? Ist da 3.5 schon drin oder habt Ihr es nachinstalliert? Ohne Probleme??
Liebe Grüße

Ramon


Zitieren
#17
Möchte kein Windowsbashing hier betreiben, weiss ja uch nicht was du für Anwendungen hast so normal.

Aber versuchs mal mit Linux Mint, ob da genauso dein Ava nicht sichtbar wird. Am besten ne extra pladde nehmen, muss ja nicht dein Windowspladde sein ;D
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#18
In 45 Jahren arbeiten mit PC über dos bis Windows und IBM OS und inzwischen auch Linux bin ich immer gut mit den Motti gefahren:
"Lass um Himmelswillen niemals einen IT-Experten auch nur in die Nähe deines Rechners..."
"Mach nichts per Hand, für das es gute Tools gibt"
"Das beste Mittel gegen Verzweiflung vorm PC ist ein gesegneter Nachtschlaf."
Ich hab Windows 7, .Net 3.5 problemlos nachinstalliert, nachdem ich bestehende Versionen via Tool deinstalliert hatte.
Da du aber einen gebrauchten Gamer-PC hast, wird der Vorbesitzer die Kiste wahrscheinlich mit allen Mitteln getuned haben, und was sich da nu beisst, wirst wahrscheinlich erst im nächsten Leben herausfinden...
Pubertät is nix gegen das, was einem im Alter widerfährt!


dorenas-world.de:8002:bella klara
Zitieren
#19
Also lieber Freaky, ich denke Klara wollte nur ihre Erfahrungen weitergeben und kein irgendwie gefährliches Halbwissen.

Wenn das ein Gamer-PC war, dann würde alles platt machen, auch die partionen löschen und neu einteilen. Damit wirklich alles verschwindet und dann halt Win7 ganz neu installieren. Partionen C ganz alleine für Win7, kein Spiel oder sonstige Anwendungen da installieren, diese kommen auf eine andere Partion. Damit haste nachher weniger Ärger, wenn das auch gefährliches Halbwissen ist, dann ist das wohl mein gefährliche Erfahrung mit dem Windows System und diese reicht gut 20 jahre zurück, also seit Win95 ;D
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#20
Oh, da war ich der Zeit 10 Jahre voraus Smile
Und dann hätte ich schon seit 10 Jahre Rente, wär das fein....
1980 ham wir unser Wochenblatt mit Latex gesetzt...
Geht nix über nen Mathe-Prof im Team Smile
das war mein erster eigener PC:
http://www.pc-museum.com/ericsson/index.htm
gleich der erste mit dem niedlichen Sonnenschirmchen Smile
Pubertät is nix gegen das, was einem im Alter widerfährt!


dorenas-world.de:8002:bella klara
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  OpenSim Erstellung mit Problemen Titoss 10 1.251 28.02.2018, 15:21
Letzter Beitrag: Pharcide
  Retro OpenSim Miss Undercover 19 1.682 29.01.2018, 21:37
Letzter Beitrag: Mareta Dagostino
  Mysql für Windows Tutorial zwecks Opensim Dorena Verne 30 15.210 15.04.2017, 17:54
Letzter Beitrag: Manfred Aabye
  Teleport zu eigener Region in Opensim funktioniert nicht georgm76 5 2.181 05.02.2017, 15:35
Letzter Beitrag: Dorena Verne
  OpenSim mit unsichtbarem Avatar Ramon 36 14.500 22.11.2015, 04:48
Letzter Beitrag: Ramon

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste