Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
OpenSim auf anderen Rechner umziehen
#1
Hi liebe Gemeinde,
 ich brauche schon wieder Euren Rat.
Hab das Problem mit meinem unsichtbaren Avatar nicht lösen können. Er bleibt weg, sobald ich einen zweiten großen Monitor anschließe.
Also kam ich auf die grandiose Idee mir einen gebrauchten Gamer PC zuzulegen. Bin begeistert von dem Teil. Ich kann hier sogar 3 Monitore anschließen.
Habe alle mögliche Software installiert und es läuft alles tadellos.
Allerdings geht in Bezug auf OpenSim gar nichts mehr.
Mein OS startet nicht mehr: "Das Programm wird auf Grund eines Problems nicht richtig ausgeführt."
Ich kann Firestorm nicht installieren: "One ore more issues caused the setup to fail." 
Imprudence läuft nicht, weil angeblich der Grafiktreiber nicht aktuell ist.

Das System ist Win 7 Home Premium 64 bit. 

Was fehlt???

##############

Zweite Frage:
Ich habe ein paar nette Texturen von Pflanzen gebastelt. Ich würde gern Eure Meinung dazu wissen, was zu verbessern ist, ob das Format stimmt etc., ob überhaupt Bedarf ist.
Wie könnte ich die Texturen zu Euch bringen?

Bin gespannt auf die klugen Geister....

Liebe Grüße
Ramon
Zitieren
#2
Zu den Pflanzen kann ich sagen, lad sie doch einfach hier ins Forum hoch, fertig zum abpflücken Big Grin
Zum OS, was net läuft, ist net installiert?
Ich mein NET Framework 3.5 , was anners kann os angeblisch net. dein Gamer hat wahrscheinlich ne höhere Versi am laufen....
Pubertät is nix gegen das, was einem im Alter widerfährt!


dorenas-world.de:8002:bella klara
Zitieren
#3
Hi Gemeinde,
so, hab mehrere Stunden Updates gemacht.
Firestorm und Imprudence laufen jetzt.
Net Framework 3.5 ist installiert laut Registry - Opensim startet nicht, Arriba auch nicht.
Fehlermeldung:
[SERVER STATS]: Exception creating 'Process': System.InvalidOperation Exception: Cannot load Counter Name data because an invalid index '' was read from the registry.

@ Klarabella
Texturen ins Forum laden? Du meinst an einen Beitrag als Anhang?
In welcher Rubrik?

Liebe Grüße
Ramon
Liebe Grüße

Ramon


Zitieren
#4
Zitat:[SERVER STATS]: Exception creating 'Process': System.InvalidOperation Exception: Cannot load Counter Name data because an invalid index '' was read from the registry.

Windows Leistungsüberwachung reparieren:
1. windows unten / links nach cmd suchen
2. cmd.exe als admin starten

Code:
lodctr /r

http://www.borncity.com/blog/2011/06/01/...eparieren/

Ansonsten, keine Ahnung ...
Zitieren
#5
@Ramon: Deine Texturen, soweit sie frei sind, kannste am besten hier posten
http://www.gridtalk.de/forumdisplay.php?fid=19
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#6
Oder mal die Registry durchputzen lassen.

http://www.heise.de/download/ccleaner.html
Pubertät is nix gegen das, was einem im Alter widerfährt!


dorenas-world.de:8002:bella klara
Zitieren
#7
Hi Experten,
hier die neuesten Umzugmeldungen...

@ Uwe
war ein Versuch wert, aber
"Fehler: Die Leistungsindikatoreinstellung konnte nicht aus dem Systemsicherungsspeicher neu erstellt werden. Fehlercode: 5."

Die nächsten Aktionen waren:
- als Admin anmelden
- Registry bereinigen - keine Fehler
- alle .NETFramework deinstalliert mit "cleanup_tool.exe"
- OS Startversuch
- Fehelermeldung: ".NETFramework 4.0.30319 wird erwartet" - wie bitte??????????
- .NETFramework 4.0.30319 installiert
- OS Startversuch
- Fehlermeldung: "Opensim funktioniert nicht mehr."
- Installation .NETFramework 3.5
- Fehlermeldung: Zur Installation - "Windows-Funktionen aktivieren oder deaktivieren"
- erledigt
- Installation .NETFramework 3.5
- ist komplett durchgelaufen, ganz am Ende dann die simple Fehlermeldung: "Installation war nicht erfolgreich"

Hiiiiilfe - was denn nun noch??????????

Hat noch jemand eine pfiffige Idee???
Liebe Grüße

Ramon


Zitieren
#8
Zitat:@ Uwe
war ein Versuch wert, aber
"Fehler: Die Leistungsindikatoreinstellung konnte nicht aus dem Systemsicherungsspeicher neu erstellt werden. Fehlercode: 5."

1. cmd.exe als admin gestartet ?
2. Kommt als Prompt c:\windows\system32> ?
Zitieren
#9
@ Uwe
1. ja, 2. ja - nach mehreren Registry Optimierungen hat es funktioniert
.NETFramework 3.5 lässt sich dennoch nicht installieren - endet immer mit "Setup-Fehler", ohne weitere Erklärung

@ Freaky
daran dachte ich in meiner Verzweiflung auch schon.
Welche Windows Version ist am geeignetsten?

sitze jetzt geschlagene 5 Stunden a diesem sch... .NETFramework 3.5 - mit NULL Ergenbiss

Bin komplett ratlos.....
Liebe Grüße

Ramon


Zitieren
#10
Denke Freaky hast recht,..am besten neu win aufspielen,..win7 sollte eigentlich ok sein, aber magst nicht mal Angaben über die Hardware posten?
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  OpenSim Erstellung mit Problemen Titoss 10 1.251 28.02.2018, 15:21
Letzter Beitrag: Pharcide
  Retro OpenSim Miss Undercover 19 1.682 29.01.2018, 21:37
Letzter Beitrag: Mareta Dagostino
  Mysql für Windows Tutorial zwecks Opensim Dorena Verne 30 15.210 15.04.2017, 17:54
Letzter Beitrag: Manfred Aabye
  Teleport zu eigener Region in Opensim funktioniert nicht georgm76 5 2.181 05.02.2017, 15:35
Letzter Beitrag: Dorena Verne
  OpenSim mit unsichtbarem Avatar Ramon 36 14.500 22.11.2015, 04:48
Letzter Beitrag: Ramon

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste