Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[gelöst] Problem mit aktualisierung - fehler return code 1
#1
Hallo zusammen ;D

Irgendwie kann ich mein Linux Mint nicht mehr richtig aktualisieren, hier das was in der Konsolenausgabe steht.


Code:
sudo apt-get -f install
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.      
Statusinformationen werden eingelesen.... Fertig
Abhängigkeiten werden korrigiert ... Fertig
Die folgenden zusätzlichen Pakete werden installiert:
 libmono-security4.0-cil
Empfohlene Pakete:
 ca-certificates-mono
Die folgenden Pakete werden aktualisiert (Upgrade):
 libmono-security4.0-cil
1 aktualisiert, 0 neu installiert, 0 zu entfernen und 11 nicht aktualisiert.
145 nicht vollständig installiert oder entfernt.
Es müssen 275 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 432 kB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n]
Holen: 1 http://download.mono-project.com/repo/debian/ alpha/main libmono-security4.0-cil all 4.3.2.467-0xamarin2 [275 kB]
Es wurden 275 kB in 1 s geholt (242 kB/s).      
(Lese Datenbank ... 307590 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../libmono-security4.0-cil_4.3.2.467-0xamarin2_all.deb ...
Found cert store in old location, moving to /etc/mono/certstore
mv: cannot stat ‘/usr/share/.mono/*’: No such file or directory
dpkg: Fehler beim Bearbeiten des Archivs /var/cache/apt/archives/libmono-security4.0-cil_4.3.2.467-0xamarin2_all.deb (--unpack):
Unterprozess neues pre-installation-Skript gab den Fehlerwert 1 zurück
Fehler traten auf beim Bearbeiten von:
/var/cache/apt/archives/libmono-security4.0-cil_4.3.2.467-0xamarin2_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


Hat jemand ne Ahnung was ich da machen muss ?
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#2
Hallo zusammen ;D

Die Lösung kann so einfach sein, was hab ich gemacht ? Hab synpatik gestartet, vorher die Paketquellen von den Programm deaktiviert, dann Bearbeiten --> defekte Pakete reparieren danach Pakete auffrischen lassen und schwupps war wieder alles paletti ;D

Und dann endlich das Upgrade auf 17.3 vollzogen ;D

Danke an Dorena, sie hat mir einen entscheindenen Hinweis gegeben, ohne es zu merken *gg
Tschöö

Bogus | PinguinsReisen.de
[-] The following 1 user says Thank You to Bogus Curry for this post:
  • Dorena Verne
Zitieren
#3
"Ohne es zu merken",..na vielen Dank*lol. Freut mich das es wieder funzt. Wink
[-] The following 1 user says Thank You to Dorena Verne for this post:
  • Bogus Curry
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Qnap NAS seit FW upgrade MONO Fehler Dasti 3 2.515 04.06.2016, 14:14
Letzter Beitrag: Dasti

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste