Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Welche Version von Mono?
#1
Das Mono meines guten Ubuntu 14.04 LTS ist offenbar, für den aktuellen Arriba, schon viel zu alt geworden. Blush

Gibt es vielleicht für Ubuntu 14.04 LTS ein Personal Package Archive (PPA) zur Installation von aktuellerem Mono?

Welche Mono-Version wird derzeit für ArribaSIM empfohlen?

LG Luka
Zitieren
#2
Luka: das ist schwierig zu beantworten, weil so richtig getestet hat es noch keiner, jedenfalls nicht nach der 4.2 Version. Von FReaky her, hab ich mal gelesen, das alle 4.0er gut sein sollen. Aber die Aussage ist schon Monate her ...
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#3
Warum hat es noch keiner so richtig getestet?

Ubuntu 14.04 beinhaltet übrigens Mono in der Version 3.2.8 Undecided
Zitieren
#4
Huhu

Ich kann mal helfen yuhuuuWink) also freakys laufen soweit mir bekannt am besten mit 4.x.x, da die aktuellste die von 8/2016 ist, sollte das gut funzenWink

lg
Ezry
Nichts im Leben ist ein Muss!!!!!!!!!!!..............Alles ein Kann!!!

http://angels-world.nl:8002:Angels-Place 01
Zitieren
#5
Doch, das hatte ich ausgiebig getestet bis zur Verzweiflung.

Ubuntu 14.04 ist bedingt geeignet für OpenSim, und zwar wenn folgende Maßnahmen ergriffen werden:
- LTS Enablement Stack installieren, mindestens 14.04.4 aber besser gleich den letzten 14.04.5.
- Bis OpenSim 0.8.2.x nicht über Mono 4.0.x hinaus aktualisieren!

Ubuntu 16.04 hat von Haus aus Mono 4.2, daher ist auf Ubuntu 16.04 nur OpenSim ab 0.8.3 oder OpenSim Arriba lauffähig.

Selber habe (bzw.bei 14.04 hatte) ich Mono 4.2 problemlos im Einsatz, aber auch Mono 4.4 soll problemlos laufen. Bezüglich Mono 4.6 habe ich was von Problemen gelesen, aber selber noch nichts ausprobiert ... bei mir läuft ja das "mitgelieferte" Mono 4.2 gut, warum also was riskieren.
Hyperweb.eu => Server-Tutorial für Linux mit OpenSim.
Zitieren
#6
Aktuell läuft bei mir

Mono JIT compiler version 4.8.0 (Stable 4.8.0.495/e4a3cf3 Wed Feb 22 18:30:58 UTC 2017)
Copyright © 2002-2014 Novell, Inc, Xamarin Inc and Contributors. www.mono-project.com
TLS: __thread
SIGSEGV: altstack
Notifications: epoll
Architecture: amd64
Disabled: none
Misc: softdebug
LLVM: supported, not enabled.
GC: sgen


Aber hab keine Erfahrung mit OS halt, nur mit WCS ;D
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#7
Bei älteren Betriebssystemen musst du das entsprechende empfohlene Mono nutzen,
sonst hast du dir Ruck zuck eine instabile Kombination zusammen gebastelt.

Die Version die sich automatisch installiert, ist immer die getestete und empfohlende Version.

An deiner stelle würd ich mal über ein Upgrade nachdenken, da das Betriebsystem ja schon von 2014 ist.
https://wiki.ubuntuusers.de/Upgrade_Trusty_auf_Xenial/
[Bild: attachment.php?aid=2586]


Zitieren
#8
Es geht hier um einen gemieteten Rootserver, Manfred. Wink
Zitieren
#9
(03.03.2017, 10:21)Dorena Verne schrieb: Es geht hier um einen gemieteten Rootserver, Manfred. Wink


Verstehe das jetzt nicht.
Das ist doch egal ob Rootserver, VPS oder zuhause.
[Bild: attachment.php?aid=2586]


Zitieren
#10
Finde ich nicht gut, das du deinen Beitrag editiert und das mit dem Cuda-Treiber entfernt hast, weswegen ich meinen Post schrieb.
Und das ein Mono-Update das System zerschiesst,..hm,...hatte ich noch nicht.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Upgrade Erfahrungen OpenSim 0.9.1, Mono 5.x unter Linux: Data Rossini 12 2.185 12.02.2019, 13:16
Letzter Beitrag: Pius Noel
  Qnap NAS seit FW upgrade MONO Fehler Dasti 3 3.946 04.06.2016, 14:14
Letzter Beitrag: Dasti
  Welche Version von Mono ist OpenSim tauglich ? Bogus Curry 10 7.721 30.03.2016, 20:09
Letzter Beitrag: Mareta Dagostino
  Mono 4.2.1.102 besser auslassen da geht gar nichts Bogus Curry 1 1.914 18.11.2015, 00:09
Letzter Beitrag: Bogus Curry
  Wie unter Ubuntu 10.04.3 Mono 2.10 installieren ? Bogus Curry 12 11.597 21.07.2014, 12:47
Letzter Beitrag: GamaTotchi Yoshikawa

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste