Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Arriba Settings
#11
Oki, poste mal folgende inis:

1: OpenSim.ini
2: robustHG.ini,..oder eben die Robust.ini
3: Gridcommon.ini

kann erst in ca einer Stunde wieder reinschauen...
Zitieren
#12
Danke Bogus Smile
Zitieren
#13
Schick wie Dorena gesagt hat die Log Inhalte.
Hast du mit Robust oder nur andocken in einem Grid?
Opensim.ini : Listener Port richtig gesetzt und in der Firewall frei gemacht?
Wenn Robust : erst User anlegen sonst gehts ins nichts.
Es ist schon Umfangreich ein Grid oder eine Sim zum Starten zu bewegen,und so Ferndiagnosen sind auch immer etwas Bescheiden,brauch bloß ein ; drin oder Falsch gesetzt sein schon aus...
Kannst ja mal eine PM mit den 3 inis ( RobustHg.ini,Gridcommon.ini,Opensim.ini schicken,ohne deine Passwörter.
Und BITTE die Angabe ob und wo du dich Andocken möchtest an einem Grid oder selber ein Grid möchtest.

Gruß Wollex
Zitieren
#14
(25.07.2017, 19:28)Pharcide schrieb: Dann nach bestem Wissen und Gewissen die Datei GridCommon.ini und Opensim.ini angepasst nach dieser Anleitung:
https://hyperweb.eu/OpenSim_0.8/GridCommonIni ....
In der Anleitung stehen aber Ports die nicht mit der Example übereinstimmen ?

Hallo Pharcide,
meine Anleitung ist nur dazu geeignet, eigene Regionen mit OpenSim "Vanilla" (Metro-Edition geht auch) an ein fremdes Grid anzuschließen. In dem Fall brauchst du die Ports eben dieses fremden Grids, wo du andockst. Als Beispiele habe ich bei der 0.8 das Metro genommen und bei 0.9 das OSgrid. Bei anderen Grids müssen eben die Werte des jeweiligen Grids rein, die der Gridbetreiber irgendwie mitteilt.

Alle anderen Fälle wie eigenes Grid oder Diva werden dort nicht berücksichtigt. Ich betriebe selber weder Diva noch ein eigenes Grid und kann deshalb solche Konfigurationen nicht sachkundig beschreiben.

Liebe Grüße,
Mareta
Hyperweb.eu => Server-Tutorial für Linux mit OpenSim, OpenSim Arriba compiliert und für Metropolis konfiguriert!
Zitieren
#15
Deswegen bat ich um die von mir benannten Inis um das Problem zu lösen und Parcide ein funktionstüchtiges Grid zu ermöglichen. Im Augenblick steckt der Thread hier irgendwie fest.
Allerdings da die Zeit schon etwas fortgeschritten ist, lass dir ruhig Zeit mit dem posten, Parcide. Wink
[-] The following 1 user says Thank You to Dorena Verne for this post:
  • Wollex Baily2
Zitieren
#16
Guten Morgen allerseits

Nein der Thread steckt nicht fest, Pharcide war schon bei seinem Schönheitsschlaf gestern Abend, hehe
Aber was will man auch machen bei so einem Huddelwetter, als sich in die Decke einzulullen, mmhh ?

Ich lade hier die Zip hoch mit dem Log, die OpenSim.ini und die GridCommon.ini.
Ich möchte unser Opensim nicht an ein Grid anschliessen, sondern ganz normal betreiben, da ja Das Umherhoppsen auf den verschiedenen Grids funktioniert.
Was ich aber anscheinend brauche ist die Robust Geschichte, damit ich das landtool.php einbauen und nutzen kann, um bei uns ganze Sims oder Parzellen an unsere Avatare zu verkaufen, damit sie darauf Zugangsberechtigungen, Medien URLS und dergleichen für sich einstellen können (So hab ich das verstanden)

Ich hoffe ich nerv hier nicht, aber ich finde es ist echt schwer, gute und aktuelle Infos zentral zu bekommen, überall ists n bisserl verteilt, da ist was für Arriba, oder Vanilla, dann gibts n Diva, eines ist mit robust, das andere ohne, das eine ist für Metropolis, das andere nicht..und und und.

Deswegen bin ich schon auf Hilfe hier angewiesen und bin dankbar dafür!

Und wenn ich jetzt nicht gleich wieder antworte, ich bin auf Arbeit Big Grin

Liebe Grüsse, Pharcide


Angehängte Dateien
.zip   Opensim.zip (Größe: 26,86 KB / Downloads: 6)
Zitieren
#17
Also für ein eigenes Grid musst du noch die ini für den Robust konfigurieren. Traust du dir das zu? Ich könnte es auch für dich machen.
Zitieren
#18
Stimmt der Rest denn soweit ?

Es sind noch was an PHP Dateien definiert, zum Beispiel mute.php bei den Chat oder Group Settings, bin mir nicht mehr sicher wo.
Aber diese PHP Datei hab ich ja nicht, könnte was eigen programmiertes sein.

Und löst dann die Konfig der Robust Ini das oben geschilderte Problem ?

Ich schau es mir gerne selbst erst mal an, und wenn es nicht klappt, komme ich gern auf Dein Angebot zurück. 

Grüsse, Pharcide
Zitieren
#19
Na ja, deine url's fehlen noch. Gruppen sind auch noch nicht eingerichtet.
Zitieren
#20
Hallo Pharcide,
habe die Opensim.ini und die GridCommon.ini so Bearbeitet wie sie bei uns im Arribasimulator laufen,dazu bitte auch Arriba nehmen falls gewünscht. ( da Abweichungen zu anderen Versionen sind )
Suche nach Eintragen und ersetze diesen dann bitte so wie gefordert.
Den Listener Port (opensim.ini) habe ich auf 9001 gesetzt falls ein anderer sein soll umändern,und den Regions Port ( regions.ini) immer ein anderen nehmen,sonst geht wieder nichts....
Robust.ini habe ich leider nicht von dir ,kann dir Dorena geben oder ich gebe dir unsere die aber schon für Wifi genutzt wird.
Kann man ja bei bedarf erst einmal auskommentieren dann.
Ini im Postfach,wenn alles gut geht.... Lach

Hoffe nichts Vergessen zu haben... Huh

Gruß Wollex

Ps: bin aber heute nicht lange hier muss Früh raus !!!!! Sleepy
[-] The following 2 users say Thank You to Wollex Baily2 for this post:
  • Bogus Curry, Dorena Verne
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Mit Arriba-Minigrid auf neuen Rechner umziehen Moe McAlpine 2 94 11.08.2017, 10:06
Letzter Beitrag: Moe McAlpine
  neueste arriba und diva wifi hajo drechsler 11 295 03.08.2017, 22:55
Letzter Beitrag: Dorena Verne
  Arriba oder Vanilla? Dorena Verne 25 977 31.07.2017, 13:59
Letzter Beitrag: Dorena Verne
  Arriba Minigrid: Region lässt sich nicht löschen bengl1984 5 615 31.01.2017, 17:20
Letzter Beitrag: Manfred Aabye
  Arriba-Minigrid - Füße sind verbogen ^^ bengl1984 1 376 14.01.2017, 21:30
Letzter Beitrag: Bogus Curry

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste