Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[Sonstige] grid.lupopas-welt.de
#11
Geb Euch bescheid, wenn's rennt, hab da noch einen kleinen Fehler gefunden den ich auch noch beheben muss...

Grüße Lupo
... Red' einer schlecht von Dir, so sei es ihm erlaubt, doch Du, Du lebe so, das es ihm keiner glaubt...
[-] The following 2 users say Thank You to Lupopa Grau for this post:
  • Bogus Curry, Dorena Verne
Zitieren
#12
grummel,

Der Fehler ist wohl doch gravierender, der mir leider beim Update von Joomla! anfangs nicht aufgefallen ist.
jOpenSim (Webinterface für Opensim in Zusammenarbeit mit Joomla!) scheint nicht kompatibel mit Joomla 3.8.0  :-(

Nun muss ich warten, bis der Coder von jOpenSim erreichbar ist, da ich dieses mal kein Vorab Backup von der Seite gemacht habe...

Naja, aus Fehlern kann man nur lernen ;-)

Geb Euch bescheid....

Grüße Lupo
... Red' einer schlecht von Dir, so sei es ihm erlaubt, doch Du, Du lebe so, das es ihm keiner glaubt...
Zitieren
#13
Nachtrag,
habe Antwort vom Coder per Mail erhalten. Er ist noch bis späten nachmittag unterwegs und kann dann reagieren.
Also noch bissl Geduld ;-)

Lupo
... Red' einer schlecht von Dir, so sei es ihm erlaubt, doch Du, Du lebe so, das es ihm keiner glaubt...
Zitieren
#14
Hallo Ihr Lieben,

Aufgrund des Joomla! Updates auf 3.8.0 hat sich die Verzeichnisstruktur etwas geändert und daher hat jOpenSim nicht mehr richtig arbeiten können. Demzufolge war das Profil und Gruppen Modul in OpenSim nicht lauffähig. Zur Sicherheit habe ich das Grid in dieser Zeit herunter gefahren. Nun ist das Problem gefixt und das Grid wieder am laufen! Viel Spaß Euch, und nicht vergessen besucht uns doch mal ;-)

Lupo
... Red' einer schlecht von Dir, so sei es ihm erlaubt, doch Du, Du lebe so, das es ihm keiner glaubt...
[-] The following 1 user says Thank You to Lupopa Grau for this post:
  • Bogus Curry
Zitieren
#15
Huhu

habs eben mal getestet, nun kommt man auf Deine Sims Smile

Grüsse, Pharcide
[-] The following 2 users say Thank You to Pharcide for this post:
  • Bogus Curry, Lupopa Grau
Zitieren
#16
Supi, hatte noch 3 Einträge vergessen, daher funktionierte das nicht richtig...

Nun schnurrts.

Demnächst möchte ich dann noch mal die OpenSim-9.0.0.0 testen...

Grüße Lupopa
... Red' einer schlecht von Dir, so sei es ihm erlaubt, doch Du, Du lebe so, das es ihm keiner glaubt...
[-] The following 1 user says Thank You to Lupopa Grau for this post:
  • Bogus Curry
Zitieren
#17
Nachtrag, 
Manchmal ranzt mir Opensim immer wieder mal ab, und kann den Fehler nicht Lokalisieren. d.h. Robust steht und der Rest is' wech.
Gestern Abend hatten wir das mal wieder, wir waren auf dem Startpunkt, wollten rüber ins Next schauen gehen, als nach Klick von auf Teleport nix mehr ging. Ebenso anders herum, wenn Besuch kommt, fliegt mir unsere StartSim um die Ohren...
Hab auf die Console geschaut, Toll, OpenSim weg... Robust steht noch... Mh... also Neustart des Grids. Warum und wieso kann leider nicht aus den Logbüchern ersehen werden weshalb die Sim crasht...

Von ser Systemleistung her sollte er das alles locker packen...
Linux Ubuntu 16.04.3
32GiG Ram
2x 3 TB HDD
I7 3770
Schnurrt bei ca 45-55 % Last

Naja, mal weiter beobachten...
... Red' einer schlecht von Dir, so sei es ihm erlaubt, doch Du, Du lebe so, das es ihm keiner glaubt...
Zitieren
#18
Bei sowas ist die Logdatei immer sehr wichtig, da steht oder sollte drin stehen, warum dein Grid gecrasht ist ...
Tschöö

Bogus | PinguinsReisen.de
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Community OpenSim Welt Charly Vedania 3 405 13.08.2017, 18:15
Letzter Beitrag: Bogus Curry
  OpenSim für Einsteiger Teil6 "Das Grid" Dorena Verne 0 6.378 17.04.2011, 12:42
Letzter Beitrag: Dorena Verne
  Anleitung zum Verlinken ins eigene Grid von Regionen anderer Grids Dorena Verne 17 9.455 15.04.2011, 19:02
Letzter Beitrag: Bogus Curry

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste