Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
OSCore2 unter Windows - Erste Schritte
#1
Hallo zusammen ;D

So nach Jahren, wo ich mich irgendwie doch geweigert hab, unter Windows mal was mit OpenSim zu probieren, hab ich mich doch mal durchgerungen, dieses zu versuchen. Nun, hab mir ein Windows Server 2016 geschnappt und nun versuche ich OpenSim zum laufen zu bringen. Was dadurch schon geblockt wird, weil Windows ständig Updates einspielen kann oder neu starten will .. lol

Ok, nun hab ich OpenSim gestartet und bekomme

https://paste.md-5.net/tofopovado.tex

Hab keine Ahnung was da schief läuft, schein findet er das mysql plugin nicht, aber das würde ja heissen das er beim compillieren was vergessen hat oder ?

Übrigens der Pasbin Service ist für lau und immer online ;D

Ich benutze übrigens nicht die Vanilla Variante, sondern diese hier https://github.com/osCore2/osCore2
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#2
Wie ich das sehe sind Mysql User, bzw Mysql Passwd nicht richtig.

Authentication to host 'localhost' for user 'dbwebadmin' using method 'mysql_native_password' failed with message: Access denied for user 'dbwebadmin'@'localhost' (using password: YES)

Gruß Wollex

Passwort ist wohl Falsch,habe bei mir das Pw geändert und habe die selbe Fehlermeldung...
Zitieren
#3
Jo, aber nicht falsches PW, sondern der Usernamen war falsch lol .. nun kommt dieses hier

https://paste.md-5.net/vemisumowi.tex

Riecht sehr nach Firewall blocking .. lol
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#4
Um das zu finden muss man in die Inis schauen sonst wird das hier ein puzzle spiele... Big Grin
Da must du von der Fehlermeldung die angegebenen Zeilen anschauen was der da will... Huh

Tippe mal auf UDP Einstellung in der Fw......
Zitieren
#5
Ja das dachte ich auch, hab die Ports 9000er bis 9100 freigegeben .. aber das wars wohl nicht, also die Inis hab ich nichts verändert, ausser das ich mysql data eingetragen hab. Ok dann werde ich mal beim Entwickler anklopfen .. lol

https://github.com/watcher64/osCore2/issues/5
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#6
Also ich habe die Ports 8000-8006 UDP / TCP und 9001-90?? UDP /TCP in der FW unter ein und Ausgang frei gemacht.
Dann ging es weiter meist..
Na dann viel Spaß beim weiter Testen,hoffe konnte dir weiter Helfen ....  Rolleyes
Zitieren
#7
Ok, das mit der Fehlermeldung hab ich nun wech bekommen, war ne falsche Ip Adresse eingetragen. Kann mich aber nun nicht einloggen, naja heute abend werde ich mal weiter schaun ;D
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#8
Guten Morgen allen,...

 Bei mir sind die Porte für OpenSim
 9000-9008 UDP/TCP in beide Richtungen offen

 ebenfalls für den Robust:
 8002-8008 UDP/TCP in beide Richtungen

 Zudem habe ich Port 80 UDP/TCP in beide Richtungen geöffnet.

 mfg,.. Miss Undercover
Besuche auch Du

[Bild: sb7wg8rc.png]

Temet Nosce ( Erkenne Dich selbst )
Wer sich selber kennt, der hat auch die Antworten auf seinen Sinn des Lebens ;)
Zitieren
#9
Wie Wollex schon schrieb, mit dem posten der Inis kommen wir da schneller zum Ziel.
Zitieren
#10
Hallo zusammen ;D

Also es hängt mit der Firewall zusammen, weil als ich diese runtergefahren hab, hab ich mich einloggen können. Nun hab ich die Ip in der Firewall eingetragen (TCP / UDP). Kein einloggen möglich-

So hier mal die Inis
https://paste.md-5.net/valehevefe.vhdl <--- StandaloneCommon.ini
https://paste.md-5.net/feqexesuko.avrasm <--- OpenSim.ini

Hab da in moment nicht viel verändert, ausser halt die Mysql db data eingetragen und auch die base url als ip.
Tschöö

Bogus | PinguinsReisen.de
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Windows RPG: Windows oberfläche von englisch auf deutsch umstellen Bogus Curry 5 579 28.04.2018, 16:05
Letzter Beitrag: Titoss
  Was braucht ein Windows server noch ? genau ein Webserver Bogus Curry 11 991 28.04.2018, 15:49
Letzter Beitrag: Manfred Aabye

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste