Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Blender 2.80 und die Neue Umgebung
#11
Huhu

Ich fueg dann gleich mal hinzu, bevor ihr Blender beendet, solltet ihr hergehen, und auf Use Nodes wieder klicken, damit das gesperrt wird, dann bleiben auch die nicht verbundenen Texturen im Blendfile erhalten, ich habe es erst vergessen weil ich es nicht wusste, und nach dem Beenden waren dann natuerlich alle nicht zugeordneten Texturen geloescht.

Und weiter gehts, mal sehen, ob ich irgendwann wieder alles wie gewohnt machen kann, derzeit geht einiges an Zeit verloren,
Ein Vorteil hat die komplette neuzuordnung der Texturen, alles was man 3 4 und 5 Fach hat kann man dann mal loeschenWink)
Bisher kann ich sonst sagen, es hat sich schon einiges mit der 2.8 verbessert, vor allem bin ich mal gespannt was ich mit den neuen Sachen, unabhaengig von OS, eine andere Bebaubare VRWelt gibt es ja nicht, noch so machen kann, sollen ja einige Erleichterungen da sein, aber erstmal ist knabbern angesagt, durchknabbernWink

lg
Ezry

Nachtrag.: Scheint doch nicht so richtig zu sein, den Use Nodes wieder zu sichern, jedenfall wird dann die Textur erstmal wieder unsichtbar, aber solange man die Texturen dann wieder mit Pack into Blender sichert scheint das auch zu gehen, ohne den Use Nodes zu sichern, sobald er wieder entsperrt wird, wird die Textur wieder sichtbar. Ist wohl echt ein Bastelei
Nichts im Leben ist ein Muss!!!!!!!!!!!..............Alles ein Kann!!!

http://angels-world.nl:8002:Angels-Place 01
[-] The following 1 user says Thank You to Ezry Aldrin for this post:
  • Pius Noel
Zitieren
#12
(06.08.2019, 15:31)Ezry Aldrin schrieb: @Mareta, das Problem in OS wird aber bleiben, dieser Nachfolger von Collada wird so sicher nicht nutzbar werden ... kostet neben Nerven eine verdammt grosse Menge verlorener Zeit.

In Richtung OpenSim bleibt alles beim Alten, da geht nur der Collada-Export. Um das Grid nicht unnötig aufzublähen, sollten auch Texturen einmalig separat hochgeladen und dann inworld auf die verschiedenen Objekte aufgeklebt werden. Auch die Ladezeiten der Sim werden durch wiederholte Verwendung der selben Textur erheblich besser. Das ist leider üble Fleißkärtchen-Arbeit, einen besseren Workflow kann ich mir aber derzeit leider nicht vorstellen, bin natürlich neugierig auf bessere Ideen.

Ezry hatte ich so verstanden, dass sie die Materialien gerne fertig texturiert hätte, wenn sie in 0.79 texturiert waren und nun das Projekt in 0.8 geöffnet wird. Manuell kann man die natürlich wieder zuordnen, wie von Ezry und Pius bereits beschrieben.

-------------------------------------------------
EDIT: Text verschoben, passte hier nicht so richtig hin.
https://www.gridtalk.de/showthread.php?t...8#pid39918
Hyperweb.eu => Server-Tutorial für Linux mit OpenSim.
[-] The following 1 user says Thank You to Mareta Dagostino for this post:
  • Pius Noel
Zitieren
#13
Huhu,

Habe mal wieder ein Problem, und nirgendwo was zu finden, Im Bereich Viewportshading bleiben meine
Texturierten Objecte einfach und schlicht Schwarz, es hilft auch nicht das Licht zu veraendern, einzig
im Solid Mode ist die Textur sichtbar, leider mit reflexion, aber darum geht es nicht, schalte ich auf den Look Dev Mode ist es wieder schwarz.

Wenn ich auf das MaterialPanel gehe kann ich meine beiden Materialien sehen, und im Fenster Preview ein Stueck drunter auch, aber ebend auf dem Normalen Rechner ist es einfach nur sehr dunkel, als ob es Nachts waere, man kann jedoch die Textur erkennen auf der Spehre. Alle Einstellungen sind gleich gesetzt , aber habe das Problem auf dem Laptop nicht.
Dort ist es normal Hell im PreviewFenster und auch im Look Dev Mode sehe ich sowohl Texturen als auch alle Objecte.

hat irgendwer diese Problem auch und schon geloest, ich finde naemlich in den Einstellungen mittlerweile nichts mehr, es ist alles gleich, selbst die Config Dateien fuer die Blender 2.8 sind auf beiden Rechnern gleich, ebenso wie das Betriebssystem.
So langsam verzweifel ich an deren Schnapsidee alles umzubasteln, anstelle an meinen Projekten zu arbeiten, sitze ich jetzt da und suche eine Einstellung weil es auf dem einen Rechner so und auf dem anderen so ist.

Habe mal die beiden Bilder angehaengt, musste den Beitrag einmal loeschen, da die Bilder schlicht zu gross waren
Sorry wenn es imme rnoch zu gross ist, aber ich krieg sie nicht auis dem Beitrag raus, so 3. Versuch, hoffentlich sind die Bilder nun endlich nicht mehr zu gross;/

lg
Ezry
Nichts im Leben ist ein Muss!!!!!!!!!!!..............Alles ein Kann!!!

http://angels-world.nl:8002:Angels-Place 01
Zitieren
#14
Hallo Ezry ;D

Bei solchen spiziellen Probleme kannste ruhig die Bilder in original grösse hochladen, das macht das Helfen um einiges leichter ;D
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#15
@Ezry: Dein Problem hatte ich noch nicht. Aber mir fällt was auf deinen Bildern auf: Wenn du dir rechts im Materialien-Preview-Fenster das Schachbrett um die Kugel herum anschaust, ist das im zweiten Screenshot auch sehr viel dunkler als normal. Deshalb rate ich mal (sorry wirklich ins Blaue getippt), dass irgendwas mit dem Grafiktreiber auf dem Rechner noch nicht stimmen könnte. Denn die Bedienoberfläche des Tools an sich sollte ja eigentlich auf beiden Rechnern gleich aussehen... (EDIT: Die Helligkeit des Schachbrettmusters wird mit keinerlei Blender-Einstellungen verändert.)

Nochmal Edit: Es gibt die Möglichkeit, in Blender das Rendern von GPU auf CPU umzustellen. Edit -> Preferences -> System -> Cycles Render Devices, da eventuelle Häkchen bei CUDA wegnehmen.
Hyperweb.eu => Server-Tutorial für Linux mit OpenSim.
[-] The following 1 user says Thank You to Mareta Dagostino for this post:
  • Ezry Aldrin
Zitieren
#16
Huhu

Thx, also kann ich es vergessen auf meinem Normalen eigentlich besseren Rechner zu arbeiten, denn das System sagt bei der
einstellung Edit -> Preferences -> System -> Cycles Render Devices None, wenn ich versuch auf Cuda oder OpenCL zu gehen, No Compatible GPU Cycles will Render on CPU, ist ja auch nur eine GT9800 von Nvidia drin, die ist nunmal veraltet.
Passiert genauso unter Windows, liegt also schonmal nicht am Betriebssystem, was nach der Info von dir meine erste Vermutung war.

Hier auf dem Laptop ist die Nvidia 910M aufgelistet, unter Cuda, also muss ich erstmal 300 bis 400 Eur ausgeben um wieder auf meinem Standrechner arbeiten zu koennen. denn unter einer NVIDIA GTX 1060 werde ich nicht mehr gehen. Es aergert mich natuerlich, denn wo soll man das wieder herholen;/

Dennoch Danke, also muss ich mich damit wiedermal auf den Laptop beschraenken. @Bogus, Ich wollte kein Bild in der aufloesung 2300*1700 drin lassen, deshalb verkleinert da es nur um diese Dunkelheitsprobleme ging

lg
Ezry
Nichts im Leben ist ein Muss!!!!!!!!!!!..............Alles ein Kann!!!

http://angels-world.nl:8002:Angels-Place 01
Zitieren
#17
Hmm .. Ok solche grossen Bilder sind wirklich nicht zum Hochladen hier gedacht. Aber kannst diese ja verkleinern auf 1980 x1080, das wäre hier noch im Forum gut gegangen ;D

Zu dem Problem mit dem Anhängen von Bildern, da kann ich nicht viel machen, da müsste ich an deinem Gerät sitzen und schaun wo es da genau hackt. Ich werde aber mal schaun, ob ich das nachverfolgen kann, vielleicht stimmt ja was hier in der Forumssoftware ja nicht. Schaun wir mal ;D

Es scheint wirklich ein Problem mit dem entfernen von Attachments zu geben.
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#18
(18.08.2019, 11:53)Ezry Aldrin schrieb: Thx, also kann ich es vergessen auf meinem Normalen eigentlich besseren Rechner zu arbeiten, denn das System sagt bei der einstellung Edit -> Preferences -> System -> Cycles Render Devices None, wenn ich versuch auf Cuda oder OpenCL zu gehen, No Compatible GPU Cycles will Render on CPU, ist ja auch nur eine GT9800 von Nvidia drin, die ist nunmal veraltet. Passiert genauso unter Windows, liegt also schonmal nicht am Betriebssystem, was nach der Info von dir meine erste Vermutung war.

So ganz ist das nicht was ich erwartet hätte. Wenn ich bei mir kein Häkchen bei CUDA mache und den Button "None" auswähle, sollte Blender auch bei mir auf der CPU rendern. Es kommt jedoch farblich und helligkeitsmäßig das gleiche Ergebnis raus wie mit CUDA.
Hyperweb.eu => Server-Tutorial für Linux mit OpenSim.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Infografik für Blender 2.8 Jason Oak 0 45 21.08.2019, 11:11
Letzter Beitrag: Jason Oak
  Tutorial Reihe für Blender 2.8 - Wie erstellt man ein ISO-Room ? Bogus Curry 0 44 20.08.2019, 23:31
Letzter Beitrag: Bogus Curry
  Blender 2.80 erschienen [Stand: 31.07.19] Bogus Curry 17 13.505 31.07.2019, 12:50
Letzter Beitrag: Bogus Curry
  Blender-Handbuch.de - Blender zum selbst erlernen [16.03.19] Bogus Curry 8 7.173 16.03.2019, 21:55
Letzter Beitrag: Bogus Curry
  Workflow: Blender-Mesh mit Textur erstellen Bogus Curry 2 594 11.02.2019, 22:00
Letzter Beitrag: Bogus Curry

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste