Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Groups Profile und CO
#11
(09.02.2012, 20:45)Dorena Verne schrieb: öh,..im Osgrid funzen keine Profile??HuhConfused

funzen;-)

Zitieren
#12
Hätte mich auch verwundert,Pixel^^
Zitieren
#13
(09.02.2012, 20:45)Dorena Verne schrieb: öh,..im Osgrid funzen keine Profile??HuhConfused

klar gehen die da;-)
immer ne sachen, was der 'WebServer' sagt, aber in der Regel immer da;-)


sorry, hatte kein refresh, dorena (doppel-post)
Zitieren
#14
Dann bin ich eben die berühmte Ausnahme :-)
Zitieren
#15
Huhu

Wenn die Profile funzen, dann habe ich wohl auch eine Region erwischt wo es nicht geht, naja egal, Sorry Rebekka, das was ich geschrieben habe resultiert aus viel experimentieren basteln und etwa 12 Std Arbeit , leider konnte ich es nicht einfacher schreiben, dabei habe ich mich um Einfachheit bemueht, Hoffe das die meisten damit klar kommen und es funztWink

lg
Ezry
Nichts im Leben ist ein Muss!!!!!!!!!!!..............Alles ein Kann!!!!!


http://angels-world.selfhost.eu:8002
Zitieren
#16
Versuchen schon was im Hintergrund,EzryWink
Zitieren
#17
Ich kram den Tread nochmal raus. Dorena hatte mir das so eingerichtet, dass das Profil erhalten blieb, aber nach paar Tagen wars doch wieder weg. Anscheinend immer wenn ich OpenSim neu starte, was ich in der letzten Zeit häufig mal machen musste - warum auch immer.
Zitieren
#18
hm,..sehr merkwürdig. da ich deine profile ja erstmal auf meinen server gelegt habe,...und auch updatebedingte Neustarts hatte,haben wir uns wohlmöglich überschritten.
Nu ist er definitiv online^^


Zitieren
#19
Na dann probier ichs doch einfach nochmal :-)
Zitieren
#20
Huhu

Also jetzt schreib ich mal wieder wasWink Seit dem 01-06 gibt es ja die Profile wieder direkt integriert in der Version 0.7.6, heisst mein altes Tutorial hat nur noch bedingte RichtigkeitWink

bei den Neuen gibt es nun etwas zu beachten damit es funktioniert, man Hat ja:

Robust.HG.ini
Opensimdefaults.ini
opensim.ini

fuer Standalonenutzer gibt es den eintrag in der Standalonecommon.ini
in den Abschnitt [UserProfiles] muss die eigene Adressse stehen und der eintrag von false auf True gesetzt werden.

Man sollte eine Datenbank fuer die Profile angebenWink am besten eine Neue, weil ich net weiss wie die GridDB egal ob fuer Standalone oder Grid reagiert wenn die Spalten fuer die profile fehlen.

in der Opensimdefaults.ini gibt es den abschnitt auch,einfach die ;
entfernen und die adresse eintragen.

Der Haken warum es bei Catie und mir erst nicht funktioniert hatte, war das man den gleichen Eintrag auch nochmal in der Opensim.ini hat dort muss auch das ;; weg und die eigene Adresse rein, dann funktionieren die integrierten Profile auch.

Ob das demnaechst auch fuer Gruppen wieder gilt das die direkt integriert sind weiss ich derzeti nichtWink

Viel Spass nun
lg
Ezry


EDIT: Die Profile bleiben auch im anderen Grids sichtbar sofern die dortige Version das neue Modul ,also die neue Version 0.7.6 (meine ist 23-06-2013) , enthaelt, in Metro und DW war meins daher leider nicht sichtbar, aber in Caties, hat etwa die gleiche Version, war es dann wieder daWink)
Nichts im Leben ist ein Muss!!!!!!!!!!!..............Alles ein Kann!!!!!


http://angels-world.selfhost.eu:8002
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Profile Modul -> update ab r/17802 nötig MichelleArgus 0 1.314 14.01.2012, 18:09
Letzter Beitrag: MichelleArgus
  Profile-Problem Dorena Verne 10 5.625 09.05.2011, 13:52
Letzter Beitrag: Dorena Verne

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste