Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Seltames beim Bauen
#1
Aaalsoo: Ich hab mir mal paar Schuhe gebaut oder besser hab das ein Skript erledigen lassen :-) Da die Skulpties hier ziemlich komisch aussehen hab ich die Schuhe angezogen und am Körper editiert bis alles gepasst hat. Da passierte schon das erste Unglück: hab die Zehen gefärbt und auf einmal waren die Nägel weg. Na ok neuer Versuch, ging dann. Hab die Schuhe wieder eingepackt und später erneut angezogen. Da waren auf einmal nur noch 4 Prims vorhanden, obwohl bei den Objekteigenschaften stand dass es 31 wären. Aber noch besser oder schlimmer: hab dann mal einen Schuh auf den Boden gerezzt, sah genauso aus. Nur war der nicht mehr auszuwählen, nur einzelne Prims. Ich vermute mal dass sich die verlinkten Prims zu weit wegbewegt haben. Bloss warum und wohin? Löschen konnte ich den Schuh nicht mehr, nur einpacken und im Inventar löschen. Weiss jemand woran das liegen könnte? Ich trau mich schon gar nicht mehr irgendwas anzufassen.
LG Reb
Zitieren
#2
Hallo Rebekka, habe auch schon so Geschichten gehabt das wenn ich etwas verlinktes anziehe, dann einzelne teile bearbeite, die eizelnen Prims verschwinden. Am besten rezzen dann bearbeiten und dann erst anziehen, ist bissien mühsig bei Schuhen und so, aber es gibt so extra Pose Stands, bei denen man sich nicht bewegt und man einzelnd diese Prims dann aufbauen kann.
Zitieren
#3
Auf einem Pose stand war ich schon drauf, also bewegt hat sich mein Ava dabei nicht. Ich bearbeite die Schuhe jetzt auf den Boden gerezzt, mal sehen was dann passiert. Aber zum Anpassen muss ich sie schon anziehen.
Zitieren
#4
Ja, das ist mir auch schon passiert und zwar exakt genau dann, wenn ich versucht habe auch nur irgendwas mit dem Rootprim zu machen, wenn ich das Objekt angezogen hatte. Du kannst Sachen am Körper anscheinend Editieren, du kannst Sachen auch hin und her schieben, du kannst auch einzelne Prims bearbeiten aber wehe du versuchst das Rootprim einzeln zu bearbeiten, dann hast du den Salat. Undecided
DeReOS Grid - http://dereos.org
Zitieren
#5
Das passiert in SL ab und an genauso, verlinkte Teile reagieren beim Bearbeiten manchmal extrem seltsam, egal, ob angezogen oder nicht angezogen. Nach meiner Erfahrung besonders dann, wenn man ein verlinktes Teil dreht. Deshalb geh ich folgender Massen vor: Am Körper lediglich mal einzelne Größenänderungen zum Anpassen, ist meist problemlos. Das da was beim Einfärben passiert ist, ist allerdings seltsam... Wenn ich ein gerezztes verlinktes Teil bearbeiten will, "entlinke" ich es vorsichtshalber erst, bearbeite es dann und verlink es anschließend wieder. Vielleicht ebbes umsständlich, aber sicher und besser, als am Ende mit einem verdrehten Schrotthaufen dazustehen.
Pubertät is nix gegen das, was einem im Alter widerfährt!


dorenas-world.de:8002:bella klara
Zitieren
#6
Danke euch beiden, das mit dem Entlinken hätte mir auch einfallen können, aber da wars schon zu spät. Werd auch mal probeweise nen kleinen Würfel als Rootprim reintun, vielleicht gehts damit ja schon besser.
Zitieren
#7
Vielleicht wird das ja irgendwann mal bissien besser, habe das aber wirklich nur bei angezogenen Sachen, stretchen lassen sich die Objekte zum glück problemlos.
Zitieren
#8
Habs gestern mal mit nem extra Rootprim getestet, geht schon viel besser :-)
Zitieren
#9
Supi... Shy
DeReOS Grid - http://dereos.org
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  ergonomisch beim Bier Uwe Furse 348 144.889 04.11.2017, 19:46
Letzter Beitrag: Bogus Curry
  GELÖST: Physiklayer spiegelverkehrt beim Mesh-Import Mareta Dagostino 9 1.423 21.03.2017, 21:26
Letzter Beitrag: Mareta Dagostino
  Was bedeutet beim Mesh-Import "this model represents..."? Mareta Dagostino 2 655 20.03.2017, 11:00
Letzter Beitrag: Mareta Dagostino
  Schiff zum Selber Bauen Manfred Aabye 2 1.984 21.05.2015, 20:42
Letzter Beitrag: Manfred Aabye

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste