Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Lösungssammlung: Voice unter 64-Bit-Linux
#1
Hallo,

in einem anderen Thread las ich, dass unter modernen 64-Bit-Linux Versionen das übliche Vivox Voice nicht mehr funktionieren soll. Da irgendwie jedes Linux im Detail anders gestrickt ist, können wir hier ja mal erfolgreiche Installationen sammeln.

Ich habe Ubuntu 16.04 (64-Bit) mit PulseAudio (Default bei Ubuntu) und den aktuellen 64-Bit-Firestorm. In der Hilfe von Firestorm fand ich folgenden Tipp, der funktionierte:

Code:
sudo apt-get install gstreamer0.10-pulseaudio:i386 libidn11:i386 libuuid1:i386 libstdc++6:i386

(Quelle: http://wiki.phoenixviewer.com/fs_voice)

Viele Grüße,
Mareta
Hyperweb.eu => Server-Tutorial für Linux mit OpenSim.
Zitieren
#2
Huhu Mareta

vielen Dank fuer die Anleitung. Mit dem Singularity hat es funktioniert. Voice geht jetzt Smile

diese Signatur ist in deinem Land nicht verfügbar :-P
Zitieren
#3
Zitat:root@devuan:/home/user# apt-get install gstreamer0.10-pulseaudio:i386

Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen.... Fertig

Paket gstreamer0.10-pulseaudio:i386 ist nicht verfügbar, wird aber von einem anderen Paket
referenziert. Das kann heißen, dass das Paket fehlt, dass es abgelöst
wurde oder nur aus einer anderen Quelle verfügbar ist.

E: Für Paket »gstreamer0.10-pulseaudio:i386« existiert kein Installationskandidat.

Dieses Paket scheint unter (fast) allen derzeit aktuellen 64-Bit-Distributionen nicht mehr verfügbar zu sein, durchaus verständlich weil gstreamer0.10 mittlerweile total veraltet ist.
Zitieren
#4
Zitat:Dieses Paket scheint unter (fast) allen derzeit aktuellen 64-Bit-Distributionen nicht mehr verfügbar zu sein, durchaus verständlich weil gstreamer0.10 mittlerweile total veraltet ist.

Dann gibt es vielleicht ein "gstreamer.{xyz}-pulseaudio:i386" in Deiner Distribution? Sonst hilft vermutlich nur Recherche, was dort analog in Frage kommt. Falls Du überhaupt PulseAudio verwendest, etliche Distributionen haben ja Alsa als Default. Falls Du eine "debianartige" Distribution verwendest, kannst Du ein Debian-Paket an der Versionsverwaltung vorbei von Hand installieren, Debian Jessie hat es auch noch drin.
https://packages.debian.org/jessie/gstre...pulseaudio
Hyperweb.eu => Server-Tutorial für Linux mit OpenSim.
Zitieren
#5
Unter Trisquel GNU/Linux 8.0 LTS (Flidas) genügt nun wieder folgendes:

Code:
sudo dpkg --add-architecture i386

sudo apt-get update

sudo apt-get install gstreamer0.10-pulseaudio:i386 libidn11:i386 libuuid1:i386 libstdc++6:i386

LG Luka Smile
Zitieren
#6
hilft bei mir alles nicht Sad
I have to leave said the leaf and left to the left


dorenas-world.de:8002:bella klara
Zitieren
#7
damit aber!
sudo apt-get install libidn11:i386 libuuid1:i386 libstdc++6:i386 gstreamer1.0-pulseaudio:i386
I have to leave said the leaf and left to the left


dorenas-world.de:8002:bella klara
[-] The following 3 users say Thank You to Klarabella Karamell for this post:
  • Anachron, Bogus Curry, Dorena Verne
Zitieren
#8
Ich glaub, libuuid1:i386 wird seit geraumer Zeit (Firestorm 6.4? 6.5?) nicht mehr gebraucht.

Den Rest habe ich mir zusammen mit ein paar anderen Abhängigkeiten mittels Equivs zu einem Dummy-Paket geschnürt, das automatisch alles installiert, was man für Firestorm braucht.
Zitieren
#9
(01.07.2022, 21:43)Jupiter Rowland schrieb: Ich glaub, libuuid1:i386 wird seit geraumer Zeit (Firestorm 6.4? 6.5?) nicht mehr gebraucht.

Den Rest habe ich mir zusammen mit ein paar anderen Abhängigkeiten mittels Equivs zu einem Dummy-Paket geschnürt, das automatisch alles installiert, was man für Firestorm braucht.

Das hilft nun wirklich allen weiter....Angry
I have to leave said the leaf and left to the left


dorenas-world.de:8002:bella klara
Zitieren
#10
Für die, die sich auch so ein Dummy-Paket mit Equivs bauen wollen, hier mal mein Ansatz (firestorm-deps.ctl):
Code:
Section: net
Package: firestorm-deps
Priority: optional
Architecture: all
Version: 2022-1
Depends: libidn11:i386, libstdc++6:i386
Recommends: gstreamer1.0-pulseaudio:i386
Suggests: libnss3:i386, libnspr4:i386, libxtst6:i386, libgconf-2-4:i386, libxss1:i386, growl-for-linux
Description: Dependencies for Phoenix Firestorm
This dummy package installs the dependencies for the Phoenix Firestorm Viewer.
[-] The following 1 user says Thank You to Jupiter Rowland for this post:
  • Klarabella Karamell
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  opensimMULTITOOL Ubuntu Linux Server Manfred Aabye 18 3.613 Gestern, 12:04
Letzter Beitrag: Manfred Aabye
  Euer "Linux-Desktop" Dorena Verne 161 165.426 25.06.2022, 19:27
Letzter Beitrag: Archetyp Jung
  Linux Mint 20.3 beta Dorena Verne 0 397 11.12.2021, 10:50
Letzter Beitrag: Dorena Verne
  linux sicherheit ska skaduwee 24 8.750 05.03.2021, 12:07
Letzter Beitrag: Pius Noel
  Linux Server - Virenscanner Jules Dreki 6 5.020 17.02.2021, 23:34
Letzter Beitrag: Bogus Curry

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste