Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
OpenGrid für Windows
#1
Hallo Ihr Lieben,
ich hab da mal ne Frage [Bild: rolleyes.gif]

Ich hab Opensim auf meinem Windows-PC (Win7) installiert. So weit so gut. Nur lässt sich die Robust.exe nicht starten. Ich finde im ganzen Netz keine brauchbare Lösung. Hat einer von Euch eine?

DANKE im Voraus.
Zitieren
#2
Hallo Mandy ;D

Erstmal Herzlich Willkommen im GridTalk ;D

Zu deiner Frage, hier eine Anleitung von der Dorena ;D
http://www.gridtalk.de/showthread.php?tid=344

Denke wenn es Probleme gibt, wird sie dir auch gerne helfen ;D
Zitieren
#3
(09.02.2016, 23:31)Bogus Curry schrieb: Hallo Mandy ;D

Erstmal Herzlich Willkommen im GridTalk ;D

Zu deiner Frage, hier eine Anleitung von der Dorena ;D
http://www.gridtalk.de/showthread.php?tid=361

Denke wenn es Probleme gibt, wird sie dir auch gerne helfen ;D

Danke Dir Bogus... hilft nicht wirklich weiter aber trotzdem DANKEEEEE
Zitieren
#4
Huhu Mandy,

um das Problem einzugrenzen, kannst du vielleicht erst mal eine Standalone an den Start bringen, also die OpenSim.exe? Wenn das dann läuft, kannst du dich langsam vortasten zum Betrieb eines eigenen Grids. (Die Robust.exe wird übrigens nur für Grids benötigt, also für den Zusammenschluss mehrerer OpenSim Instanzen oder Rechner zu einer gemeinsamen virtuellen Welt.)

Liebe Grüße,
Mareta
Hyperweb.eu => Server-Tutorial für Linux mit OpenSim, OpenSim Arriba compiliert und für Metropolis konfiguriert!
Zitieren
#5
(09.02.2016, 23:37)Mareta Dagostino schrieb: Huhu Mandy,

um das Problem einzugrenzen, kannst du vielleicht erst mal eine Standalone an den Start bringen, also die OpenSim.exe? Wenn das dann läuft, kannst du dich langsam vortasten zum Betrieb eines eigenen Grids. (Die Robust.exe wird übrigens nur für Grids benötigt, also für den Zusammenschluss mehrerer OpenSim Instanzen oder Rechner zu einer gemeinsamen virtuellen Welt.)

Liebe Grüße,
Mareta

Danke Mareta für Deine schnelle Antwort.. dann taste ich mich mal voran :-)
Zitieren
#6
Auch von mir ein herzliches Willkommen, Mandy.
Da du ja wie ich weiss mein "Mini-Grid" bereits getestet hast,..schau doch in die Inis rein und vergleiche sie mit denen in deinem neuen Grid, welches du aufsetzen möchtest.
Ansonsten stimme ich prinzipiell erst einmal Mareta zu.
Zitieren
#7
Huhu

Von mir mal eine kleine , aber vieleicht sehr hilfreiche Antwort

wenn du eine Verknuepfung vom Robust hast, solltest du in den Eigenschaften der Verknuepfung folgendes einfuegen

Robust.exe" -inifile=Robust.HG.ini  

denn wenn du die Robust.HG.ini nimmst erkennt Robust das beim start nicht und verweigert schlicht den StartWink) da er nach der Robust.ini sucht. Umbenennen der Robust.HG.ini hin Robust.ini hilft auch.

Auch von mir ein Herzliches Willkommen im Forum

lg
Ezry
Nichts im Leben ist ein Muss!!!!!!!!!!!..............Alles ein Kann!!!!!


http://angels-world.selfhost.eu:8002
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Webmin für Windows Bogus Curry 3 101 16.08.2017, 20:31
Letzter Beitrag: Bogus Curry
  Euer "Windows-Desktop" Dorena Verne 34 3.798 10.07.2017, 08:05
Letzter Beitrag: Dorena Verne
  Dateiname killt Windows Bogus Curry 1 257 31.05.2017, 12:20
Letzter Beitrag: Pharcide
  Mysql für Windows Tutorial zwecks Opensim Dorena Verne 30 7.188 15.04.2017, 17:54
Letzter Beitrag: Manfred Aabye
  MTA unter Windows Bartholomew Gallacher 13 2.366 15.03.2016, 18:07
Letzter Beitrag: Bartholomew Gallacher

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste